Miatánk, ki vagy a mennyekben...
Fórum   »    Technika    »    Sebességszenzor - VSS, és hibája    |   << vissza


Sebességszenzor - VSS, és hibája


2019-07-10 13:45:15

rgb007

Posztok: 31
Velünk: 148 napja

Válasz erre: @csabihal #137373 

Máskor esetleg?

Vagy ha jobb, akkor beszéljünk e-mail vagy telefon? gabor.rode (kukac) gmail (pont) com vagy (voda) 427 . 1792?


aláírás

NB FL 1.8 16V Youngster 2003 / Honda Civic Type-S Mk8  2008

2019-07-10 13:17:03
csabihal

csabihal

Posztok: 1702
Velünk: 2032 napja

Válasz erre: @rgb007 #137372 

Szia!

bocs, de akkor esélytelen...


aláírás Ernő hozzám képest száguld ;)
2019-07-10 12:44:58

rgb007

Posztok: 31
Velünk: 148 napja

Válasz erre: @csabihal #137365 

Szia!

Nagyon köszönöm!

Hu, én miskolci vagyok... De jövő hét esetleg jó lenne? Szerdán megyek Bp-re, vagy csütörtök pénteken szabin leszek, vagy hétvége...



aláírás

NB FL 1.8 16V Youngster 2003 / Honda Civic Type-S Mk8  2008

2019-07-10 7:35:08
csabihal

csabihal

Posztok: 1702
Velünk: 2032 napja

Válasz erre: @rgb007 #137359 

Szia!

lehet, hogy tudok segíteni!

helyileg Te/ a cucc hol?



Én szerdán Bfüred,

csüt Vprém, Győr, Móvár

pénteken Bp-Szentes-Bp-Gödöllő-Bp-Vprém


Üdv: Csaba


aláírás Ernő hozzám képest száguld ;)
2019-07-09 18:36:54

rgb007

Posztok: 31
Velünk: 148 napja

Sziasztok!

Jók a leírások! wink És a videó is.

Esetleg valaki tudna segíteni egy VSS javításában?

Lehet inkább nem próbálnám meg. :D



aláírás

NB FL 1.8 16V Youngster 2003 / Honda Civic Type-S Mk8  2008

2018-07-12 9:34:34
csabihal

csabihal

Posztok: 1702
Velünk: 2032 napja

Szervusztok!


témaindító írásomban ( http://www.miata.hu/forum/?tid=4214&page=1#63388

elkövettem a hibát, és hittem az internetnek áttételek és fogaskerék színek terén

ami már biztos NBFL-nél:

sárga: 4.1-es diffi, 16" gyári kerék

(2003-tól twin, twin leather, open air, stb modellek gyárilag csak 16" kerékkel szereltek!)

piros: 4.1-es diffi, 15" gyári kerék

kék: 3.6-es diffi, 16" gyári kerék


a zöldet még nem tudom... de lehetséges, hogy 4.3-hoz való


aláírás Ernő hozzám képest száguld ;)



Történet:



Szervusztok!


témaindító írásomban ( http://www.miata.hu/forum/?tid=4214&page=1#63388

elkövettem a hibát, és hittem az internetnek áttételek és fogaskerék színek terén

ami már biztos NBFL-nél:

sárga: 4.1-es diffi, 16" gyári kerék

(2003-tól twin, twin leather, open air, stb modellek gyárilag csak 16" kerékkel szereltek!)

piros: 4.1-es diffi, 15" gyári kerék

kék: 3.9-es diffi, 16" gyári kerék


a zöldet még nem tudom...



Szervusztok!


témaindító írásomban ( http://www.miata.hu/forum/?tid=4214&page=1#63388

elkövettem a hibát, és hittem az internetnek áttételek és fogaskerék színek terén

ami már biztos NBFL-nél:

sárga: 4.1-es diffi, 16" gyári kerék

(2003-tól twin, twin leather, open air, stb modellek gyárilag csak 16" kerékkel szereltek!)

piros: 4.1-es diffi, 15" gyári kerék

kék: 3.9-es diffi, 16" gyári kerék


a zöldet még nem tudom... de lehetséges, hogy 4.3-hoz való

2018-02-06 14:53:04
Roland

Roland

Posztok: 83
Velünk: 732 napja

Sziasztok,
A belinkelt sok-sok leírás és videó alapján a napokban sikerült megjavítani az autómban (NBFL) a kilóméter óra szenzort. Valóban a szenzorba futó két vezeték egyike volt leoldva és azt kellett visszaforrasztani, majd tömíteni. Mellékelem mik segítettek a javításban, hátha valaki másnak is megoldódik (szinte) nulla forintból ez a javítás. Köszi a tippeket.

https://www.youtube.com/watch?v=921UgO0NDxA

http://clubroadster.___enerator-repair.html

http://revlimiter.net/blog/2012/09/dead-nb-speedometer-fix/

http://www.maruhamotors.co.jp/miata/parts/grivengear.html



Történet:



Sziasztok,
A belinkelt sok-sok leírás és videó alapján a napokban sikerült megjavítani az autómban (NBFL) a kilóméter óra szenzort. Valóban a szenzorba futó két vezeték egyike volt leoldva és kellett visszaforrasztani, majd letömíteni. Mellékelem mik segítettek a javításban, hátha valaki másnak is megoldódik (szinte) nulla forintból ez a javítás. Köszi a tippeket.

https://www.youtube.com/watch?v=921UgO0NDxA

http://clubroadster.net/vb_forum/86-diy-how-writeups/61879-nb-speedometer-generator-repair.html

http://revlimiter.net/blog/2012/09/dead-nb-speedometer-fix/

http://www.maruhamotors.co.jp/miata/parts/grivengear.html

2017-03-09 6:58:25
csabihal

csabihal

Posztok: 1702
Velünk: 2032 napja

ezt találtam, hátha:

I did replace the VSS sensor about 4 months ago only to find out the pin on the new radio was bent and causing the issue. 
Last night installed old sensor seeing it was still good, and still nothing from Speedometer. Checked connection to cluster all was good. Also noticed odometer is not working as well. 

...

I think SMR he is relating taht the VSS transmitts a signal like a radio and therefore he call it that, or just a victum of auto correct. I do know if the signal from the VSS is bad then the ODO stops working as well as the speedometer.

...

There is a pin on the radio connector that turns the factory Bose unit up when top is down and gets it's signal from the speed sensor on back of tranny.  If it doesn't make contact it will cause low voltage and a jumping Speedometer. The installer bent the pin when he connected my new head unit so ECU kept giving P0500.  I would have never even guessed to look at radio but in my endless Google searching I found one post talking about it and said what the heck and BAM fixed my issue.! 

forrás:http://www.mazda-speed.com/forum2/index.php?action=printpage;topic=28980.0


I tried a new ISO connector and a new speed sensor in the gearbox, but these made no difference, so. . Cut the blue wire on the ISO adapter!

Electric ariel now not working, but no CEL!
I've no idea why that's sorted it, but it has. 
forrás:http://mazdamenders.net/~mazdamen/forum/viewtopic.php?t=2303


aláírás Ernő hozzám képest száguld ;)
2017-03-09 6:41:17
vadász

vadász

Posztok: 38
Velünk: 931 napja

Válasz erre: @adrlasvegas #116188 
Szevasz! Nekem is teljesen hasonló problémám van akocsival  .Ha esetleg jutsz valamire megköszönném a segítséged. mivel még nem vagyok tagja a klubbnak nem látom az elérhetőségedet.Győr környéki vagyok.


aláírás

Vadász

2017-03-08 21:13:41
adrlasvegas

adrlasvegas

Posztok: 73
Velünk: 1325 napja

Meg is jött Gyéé sebességszenzora, be is szereltem, olyan 20km után kidobta a hibakódot. Kitörlöm a hibakódot és újra 10-20 km után kidobja a checket. 
3 sebességszenzor nem rossz az tuti, szóval valahol a rendszerben van a hiba..
Sebességet teljesen pontosan mutatja. Jobb ha nekikezdek a kábelköteg átvizsgálásának, hátha van valahol kidörzsölődés, bár kétlem.
Vagy leragasztom a Chech lámpát   

2017-03-01 15:35:31
vadász

vadász

Posztok: 38
Velünk: 931 napja

Válasz erre: @csabihal #115813 
Szevasz!
Én is kösz a gyors segítséget! Probálkozunk  a motorvezérlő környékén keresni ahiba okátPesthez egykicsit messze vagyunk. akocsi 2003 nbfl.


aláírás

Vadász

2017-03-01 8:30:31
adrlasvegas

adrlasvegas

Posztok: 73
Velünk: 1325 napja

Válasz erre: @csabihal #115813 

Köszönöm az utánanézést és a segítséget smile
Rá is rabolok Gyéé sebességszenzorára, aztán meglátjuk mi lesz a fejlemény :D

2017-02-28 18:17:36
csabihal

csabihal

Posztok: 1702
Velünk: 2032 napja

Válasz erre: @adrlasvegas #115801 
Szervusztok!

NB/FL és NA különbözik, NA mechanikus, NB/FL elektromos

azt lenne jó tudni, hogy mi alapján dönti el az ecu, hogy hibás a sebesség-szenzor, főleg úgy, ha az óra közben helyesen mutat (gondolom telefonnal ki tudjátok mérni, hogy pontos-e) így a kábelezés hibája is szinte kizárható

ezek után nekem ABS, vagy fordulatszám-jeladó ugrik be mint lehetőség amihez viszonyíthat az ecu, de majd utána-olvasok!

ezek alapján más kábelnek nincs köze hozzá, egy test meg egy jelvezeték az ecu-ba

gyakorlatilag 2001-2002-2003 évjáratokhoz eltérő rajzok tartoznak :S



Bp környékén próbáljátok meg Gyéé szenzorát, ha azzal is jön a hibakód, akkor a rendszerben van a baj.


és igen, ha a végén a fogaskereket cseréled az elvileg elég!




aláírás Ernő hozzám képest száguld ;)



Történet:



Válasz erre: @adrlasvegas #115801 
Szervusztok!

NB/FL és NA különbözik, NA mechanikus, NB/FL elektromos

azt lenne jó tudni, hogy mi alapján dönti el az ecu, hogy hibás a sebesség-szenzor, főleg úgy, ha az óra közben helyesen mutat (gondolom telefonnal ki tudjátok mérni, hogy pontos-e) így a kábelezés hibája is szinte kizárható

ezek után nekem ABS, vagy fordulatszám-jeladó ugrik be mint lehetőség amihez viszonyíthat az ecu, de majd utána-olvasok!

Bp környékén próbáljátok meg Gyéé szenzorát, ha azzal is jön a hibakód, akkor a rendszerben van a baj.


és igen, ha a végén a fogaskereket cseréled az elvileg elég!





Válasz erre: @adrlasvegas #115801 
Szervusztok!

NB/FL és NA különbözik, NA mechanikus, NB/FL elektromos

azt lenne jó tudni, hogy mi alapján dönti el az ecu, hogy hibás a sebesség-szenzor, főleg úgy, ha az óra közben helyesen mutat (gondolom telefonnal ki tudjátok mérni, hogy pontos-e) így a kábelezés hibája is szinte kizárható

ezek után nekem ABS, vagy fordulatszám-jeladó ugrik be mint lehetőség amihez viszonyíthat az ecu, de majd utána-olvasok!

Bp környékén próbáljátok meg Gyéé szenzorát, ha azzal is jön a hibakód, akkor a rendszerben van a baj.


és igen, ha a végén a fogaskereket cseréled az elvileg elég!